<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
		<base href="http://www.aasthatv.com/index.php/festivals/10149-hariyali-teej-13-august-2018" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="religion, faith, channel, tv, television, aastha, astha, aasta, sanskaar, videos, saints, guru, sant, maharaj, swami, guru, yog, yoga, aasan, ayurved, ayurveda, panchang, panchaang, festival," />
	<meta name="author" content="Kishore" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="A spiritual-cultural channel. Contains profile, press releases, highlights, programs and technical details." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Aastha TV - Spiritual-Cultural Channel in India, UK, USA &amp; Canada - Hariyali Teej (13 August 2018)</title>
	<link href="/templates/shaper_financial_news/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/media_queries.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/template.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/joomla.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/modules.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/typography.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/css3.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/styles/style1.css" type="text/css" />
	<link rel="stylesheet" href="/templates/shaper_financial_news/css/menu.css" type="text/css" />
	<link rel="stylesheet" href="http://www.aasthatv.com/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" type="text/css" />
	<link rel="stylesheet" href="http://www.aasthatv.com/media/mod_joomimg/css/slideshow.css" type="text/css" />
	<link rel="stylesheet" href="http://www.aasthatv.com/media/mod_joomimg/css/mod_joomimg.css" type="text/css" />
	<link rel="stylesheet" href="/modules/mod_visitorcounter/mod_visitorcounter.css" type="text/css" />
	<style type="text/css">
.sp-wrap {width: 980px;}
		#sp-leftcol {width: 25%}
		#sp-rightcol { width: 15%}
		#sp-maincol {width:75%}#inner_content {width: 100%;}
		#sp-inset1 {width: 30%}#sp-inset2 { width: 30%}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}#slideshow111 {
  width: 180px;
}
.slideshow-captions-visible{
  height: 45px !important;
  font-size: 13px !important;
  color: #ffffff !important;
  background: #000000 !important;
}

		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/totop.js" type="text/javascript"></script>
	<script src="http://www.aasthatv.com/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="http://www.aasthatv.com/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="http://www.aasthatv.com/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="http://www.aasthatv.com/media/mod_joomimg/js/slideshow.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<link rel="stylesheet" href="/plugins/system/videobox/css/videobox.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/libraries/videobox/css/videobox.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/libraries/videobox/css/functions.css" type="text/css" media="screen" />
	<script type="text/javascript" src="/libraries/videobox/js/jquery.min.js"></script><script type="text/javascript">jQuery.noConflict();</script>
	<script type="text/javascript" src="/libraries/videobox/js/videobox.js"></script>
	<script type="text/javascript" src="/libraries/videobox/js/functions.js"></script>
	<style type="text/css">body {background:#AC4300 url(http://www.aasthatv.com/images/bgmax/01.jpg) no-repeat center center fixed !important; background-size:cover !important;} </style>
<link href="/templates/shaper_financial_news/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /></head>
<body class="bg ltr style1 clearfix">
	
	<div class="sp-wrap clearfix">
		 <div id="sp-top-bar" class="clearfix">
			 <span class="sp_date">
	Monday, 16 April 2018<div style="position:absolute; bottom:0px; left:-10000px;"><a href="http://www.zoofirma.ru/">http://www.zoofirma.ru/</a></div></span><div id="sp-top-menu" class="clearfix"><div class="sp-inner clearfix"><ul class="nav menu">
<li class="item-102"><a href="/index.php/about-us" >About Us</a></li><li class="item-103"><a href="/index.php/global-reach" >Global Reach</a></li><li class="item-163"><a href="/index.php/careers" >Careers</a></li><li class="item-268"><a href="http://aasthatv.paycalci.com/Login_home.php" target="_blank">Employee Login</a></li><li class="item-129"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div>
<div style="position:absolute; bottom:0px; left:-10000px;"><a href="http://www.zoofirma.ru/">http://www.zoofirma.ru/</a></div>		 </div>
		 <div id="header" class="clearfix">
			 	<a id="logo" style="width:150px;height:100px" href="/" title="Aastha TV - Spiritual-Cultural Channel in India, UK, USA & Canada"></a>
<div id="sp-banner" class="clearfix"><div class="sp-inner clearfix">

<div class="custom"  >
	<table style="width: 100%;" border="0">
<tbody>
<tr style="height: 100%;">
<td style="height: 100%; width: 10%;"> </td>
<td style="height: 100%; width: 61.7838%;">
<p><img src="/images/mobile.png" alt="" /><img src="/images/slogan-text.png" alt="" /><a title="Android App" href="https://play.google.com/store/apps/details?id=com.aastha" target="_blank"><img src="/images/GP.png" alt="" /></a><a title="iOS App" href="https://itunes.apple.com/in/app/aastha-tv/id1333543172?mt=8" target="_blank"><img src="/images/AS.png" alt="" /></a></p>
</td>
<td style="height: 80px; width: 21.2162%;">
<div align="center"><img src="/images/bgmax/vedic.png" alt="" border="0" /></div>
<div align="center"><a title="Facebook" href="https://www.facebook.com/aasthatv" target="_blank"><img src="/images/bgmax/facebook.png" alt="" /></a> <a title="YouTube" href="https://www.youtube.com/channel/UCRUAdVm9ZOF4JheOd8qIQHA" target="_blank"><img src="/images/bgmax/youtube.png" alt="" /></a> <a title="Twitter" href="https://twitter.com/aasthatvchannel" target="_blank"><img src="/images/bgmax/twitter.png" alt="" /></a></div>
</td>
</tr>
</tbody>
</table></div>
</div></div>		 </div>	
	</div>	

	<div class="sp-wrap main-bg clearfix">	
		<div class="clr"></div><div id="hornav" class="clearfix"><ul class="sp-menu level-0"><li class="menu-item first"><a href="/index.php" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item parent"><a href="#" class="menu-item parent" ><span class="menu"><span class="menu-title">Schedules</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 180px;"><div class="megacol col1 first" style="width: 180px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/index.php/schedules/aastha-india" class="menu-item first" ><span class="menu"><span class="menu-title">Aastha - India</span></span></a></li><li class="menu-item"><a href="/index.php/schedules/aastha-uk" class="menu-item" ><span class="menu"><span class="menu-title">Aastha - UK</span></span></a></li><li class="menu-item"><a href="/index.php/schedules/aastha-usa-canada" class="menu-item" ><span class="menu"><span class="menu-title">Aastha - USA &amp; Canada</span></span></a></li><li class="menu-item"><a href="/index.php/schedules/aastha-bhajan-india" class="menu-item" ><span class="menu"><span class="menu-title">Aastha Bhajan - India</span></span></a></li><li class="menu-item last"><a href="/index.php/schedules/aastha-bhajan-usa" class="menu-item last" ><span class="menu"><span class="menu-title">Aastha Bhajan - USA</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="/index.php/saints-gurus" class="menu-item" ><span class="menu"><span class="menu-title">Saints &amp; Gurus</span></span></a></li><li class="menu-item"><a href="http://aasthatv.tv/" class="menu-item" ><span class="menu"><span class="menu-title">Videos</span></span></a></li><li class="menu-item"><a href="/index.php/photos" class="menu-item" ><span class="menu"><span class="menu-title">Photos</span></span></a></li><li class="menu-item"><a href="/index.php/pilgrimage" class="menu-item" ><span class="menu"><span class="menu-title">Pilgrimage</span></span></a></li><li class="menu-item active"><a href="/index.php/festivals" class="menu-item active" ><span class="menu"><span class="menu-title">Festivals</span></span></a></li><li class="menu-item"><a href="/index.php/aastha-calendar" class="menu-item" ><span class="menu"><span class="menu-title">Aastha Calendar</span></span></a></li><li class="menu-item"><a href="/index.php/panchaang" class="menu-item" ><span class="menu"><span class="menu-title">Panchaang</span></span></a></li><li class="menu-item last"><a href="http://aasthatv.tv/live" class="menu-item last" ><span class="menu"><span class="menu-title">Live TV</span></span></a></li></ul></div><script type="text/javascript">
//<![CDATA[
	window.addEvent('domready',function(){
				var	limits = $(document.body);
		items_v = [], items_h = [];

		$$('div.submenu').each(function (el) {
			if (el.getParent().getParent().hasClass('level-0')) {
				items_v.push(el);
			} else {
				items_h.push(el);
			}
		});

		new SPMenu(items_v, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slide',
			mode: 'vertical',
			offset:{x:0, y: 0}
		});

		new SPMenu(items_h, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slide',
			mode: 'horizontal',
			offset: {x: -10, y: 5}
		});
	});
//]]>
</script><div id="sp-userpos" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-user1" class="mod-block sp-user1  single">		<div class="moduletable">

		
			<div id="btcontentslider107" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Aastha - Vedic Sanskriti - Daily"
						href="/index.php/aastha-forthcoming/8321-aastha-everyday-vedic-sanskriti"> Aastha - Vedic Sanskriti - Daily </a><br />
															
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Aastha - Sukhad Satsang - Asang Dev Ji - Mon To Sat"
						href="/index.php/aastha-forthcoming/9004-aastha-sukhad-satsang-asang-dev-ji-mon-to-sat"> Aastha - Sukhad Satsang - Asang Dev Ji - Mon To Sat </a><br />
															
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(107);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 2500,						
			hoverPause: true,	
			slideSpeed : 250,
			autoHeight:true,
			fadeSpeed : 250,
			equalHeight:false,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>


		</div>

		<div class="module ">	
		<div class="mod-wrapper-flat clearfix">		
					<div id="btcontentslider109" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Aastha Bhajan - Prabhanjananand Sharan | Manas Saryu | Ram Katha | Daily"
						href="/index.php/aastha-bhajan-forthcoming/8786-aastha-bhajan-live-prabhanjananand-sharan-manas-saryu-ram-katha-daily"> Aastha Bhajan - Prabhanjananand Sharan | Manas Saryu | Ram Katha | Daily </a><br />
															
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Aastha Bhajan - Pushti Satsang - Pujya Dwarkeshlal ji - Daily"
						href="/index.php/aastha-bhajan-forthcoming/9264-aastha-bhajan-pushti-satsang-pujya-dwarkeshlal-ji-daily"> Aastha Bhajan - Pushti Satsang - Pujya Dwarkeshlal ji - Daily </a><br />
															
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(109);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 2500,						
			hoverPause: true,	
			slideSpeed : 250,
			autoHeight:true,
			fadeSpeed : 250,
			equalHeight:false,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>		<div class="clearfix">
				<div id="sp-leftcol" class="clearfix">
		<div id="sp-left" class="clearfix"><div class="sp-inner clearfix">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<form action="/index.php/festivals" method="post">
	<div class="mod-search input-append">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox span2" type="text" size="40" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" /><button class="btn" type="button" onclick="this.form.searchword.focus();this.form.submit();">Go</button>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
	</div>
</form>				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<table border="1" cellspacing="1" cellpadding="4">
<tbody>
<tr>
<td>
<p><img class="pull-center" style="display: block; margin-left: auto; margin-right: auto;" src="/images/europe.gif" alt="" /></p>
<p align="center">New satellite details for Aastha in Europe. You can watch Aastha for FREE on Satellite: <br /> Astra 2F - Transponder: Txp-95 - Frequency: 11,55275 – Polarity - Linear/Horizontal - Symbol Rate: 22.0 - Modulation: 4PSK - FEC: 5/6 - DVB-S carrier - Service ID: 55110.</p>
</td>
</tr>
</tbody>
</table></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module richbox-2">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Quote of the Day</span>				</h3>
				<span class="sp-badge richbox-2"></span>						<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div id="btcontentslider102" style="display:none;width:auto" class="bt-cs bt-csrichbox-2">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="15 April 2018"
						href="/index.php/festivals/116-quote-of-the-day/10098-15-april-2018"> 15 April 2018 </a><br />
															
										<div class="bt-introtext">
										</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(102);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:false,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module richbox-2">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Photo Gallery</span>				</h3>
				<span class="sp-badge richbox-2"></span>						<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					  <script type="text/javascript">
    window.addEvent('domready', function(){
    var imgs =
    {
      '/images/joomgallery/thumbnails/saints__gurus_5/_adgadanand_ji_maharaj_10/adgadanand_ji_maharaj_20150813_1098983677.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/adgadanand-ji-maharaj'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/acharya_balkrishna_ji_9/acharya_balkrishna_ji_20150813_1686319377.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/acharya-balkrishna-ji'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/sanjeev_krishan_shastri_ji_54/sanjeev_krishna_shastri_ji_20151013_1647542661.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/sanjeev-krishan-shastri-ji'
      }
      ,
      '/images/joomgallery/thumbnails/pilgrimage_2/akshardham_delhi_-_east_delhi_-_delhi_3/akshardham_delhi_3_20140821_1631237579.jpg':
      {
        caption: '-',
        href: '/index.php/photos/pilgrimage/akshardham-delhi-east-delhi-delhi'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/devkinandan_thakur_ji_6/devkinandan_thakur_ji_5_20140821_1863190028.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/devkinandan-thakur-ji'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/swami_sukhabodhananda_ji_62/swami_sukhabodhananda_ji_20150813_2022074762.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/swami-sukhabodhananda-ji'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/devkinandan_thakur_ji_6/devkinandan_thakur_ji_2_20140821_2046482488.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/devkinandan-thakur-ji'
      }
      ,
      '/images/joomgallery/thumbnails/pilgrimage_2/akshardham_delhi_-_east_delhi_-_delhi_3/akshardham_delhi_2_20140821_1720717559.jpg':
      {
        caption: '-',
        href: '/index.php/photos/pilgrimage/akshardham-delhi-east-delhi-delhi'
      }
      ,
      '/images/joomgallery/thumbnails/pilgrimage_2/akshardham_gujarat_-_gandhinagar_-_gujarat__4/akshardham_gujarat_2_20140821_1612309851.jpg':
      {
        caption: '-',
        href: '/index.php/photos/pilgrimage/akshardham-gujarat-gandhinagar-gujarat'
      }
      ,
      '/images/joomgallery/thumbnails/saints__gurus_5/devkinandan_thakur_ji_6/devkinandan_thakur_ji_1_20140821_1989473286.jpg':
      {
        caption: '-',
        href: '/index.php/photos/saints-gurus/devkinandan-thakur-ji'
      }
    };
    new Slideshow('slideshow111',
      imgs,
      {
        duration: 800,
        delay: 3000,
        width: 180,
        height: 150,
        resize: 'fit',
        captions: false,
        loader: false,
        pan: 50,
        zoom: 50,
        transition: 'linear',
        color: '#FFF',
        titles: true,
        center: true,
        controller:false,
        fast:false,
        loop:true,
        overlap:true,
        paused:false,
        random:false,
        thumbnails:false
      }
    );
  });
  </script>
<div class="joomimg111_main">
    <div id="slideshow111" class="slideshow">
    </div>
</div>				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Visitors</span>				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<!-- VCNT - Visitorcounter for Joomla! 3.x - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div class="visitorcounter ">
                        <p>
                Today                <span class="floatright">844</span>
            </p>
                            <p>
                Yesterday                <span class="floatright">1077</span>
            </p>
                            <p>
                Week                <span class="floatright">844</span>
            </p>
                            <p>
                Month                <span class="floatright">16636</span>
            </p>
                            <p>
                All                <span class="floatright">2663642</span>
            </p>
                        </div>				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div>	</div>
	<div id="sp-maincol" class="clearfix">
	<div id="sp-slide1" class="clearfix"><div class="sp-inner clearfix"><ul class="breadcrumb">
	<span class="showhome">You are here: </span><li><a href="/index.php">Home</a><span class="divider">/</span></li><li><a href="/index.php/festivals">Festivals</a><span class="divider">/</span></li><li class="active">Hariyali Teej (13 August 2018)</li></ul></div></div>	<div class="clr"></div>
		<div id="inner_content" class="clearfix"> <!--Component Area-->
				
					<div class="sp-component-area clearfix">
				<div class="sp-inner clearfix">
										<div id="system-message-container">
	</div>

					<div class="sp-component-area-inner clearfix">
						
<div class="item-page">
	
			<div class="page-header">
			<h2>
								<a href="/index.php/festivals/10149-hariyali-teej-13-august-2018"> Hariyali Teej (13 August 2018)</a>
							</h2>
			
			<!--Start Tools-->
							<!--End Tools-->
		</div>
	
		
	
			
				<div class="img-fulltext-left">
	<img src="/images/festivals/HariyaliTeej.jpg" alt=""/>
	</div>
			<p><span style="color: #000000; font-family: Arial, Helvetica, sans-serif; font-size: 12px;">Shravan months third day of Shukla-paksha is celebrated as Shravani Teej. But mostly people know it by the name of Hariyali teej. This is mainly a women festival. It is also known by the name of Singhara teej in few places. Hariyali Teej (Singhara Teej) is most widely celebrated in Rajasthan and in Northern India.</span></p>
 
<p style="margin: 0px 0px 10px; color: #000000; font-family: Arial, Helvetica, sans-serif; font-size: 12px;">On this occasion, a newly married woman is called back to her home on her first Teej. Newly married woman receives Singhara from their in-laws which include new clothes, jewellry, beauty products, mehndi, sweets etc. Women clad in colourful dresses and ornaments and adore their hands with beautiful mehandi patterns.</p>
<p style="margin: 0px 0px 10px; color: #000000; font-family: Arial, Helvetica, sans-serif; font-size: 12px;"><br />Nature can be seen flourishing during this period, the fields turn lush green and the festivity is an invitation to prosperity. Swings are hung from trees; traditional songs and dancing are performed by women. On this occasion of hariyali teej women offer prayers to goddess Parvati. After the prayers they sing the folk songs related to Shiva-Parvati's happy married life. Many fairs are also organised on the occasion of Hariyali Teej. Women can be seen enjoying themselves with songs, swings etc.</p>	
													
	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/festivals/10148-nag-panchami-15-august-2018" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/festivals/4224-dussehra-30-september-2017" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
	
					</div>
					</div>	
				</div>
			</div>
					</div>
		<div class="clr"></div>
	<div id="sp-content-grid-bottom" class="sp-modCol4 clearfix"><div class="sp-inner clearfix"><div style="width:25%" class="sp-block  separator"><div id="sp-content5" class="mod-block sp-content5  first">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Saints & Gurus</span>				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div id="btcontentslider101" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Gurumaa Anita Ji"
						href="/index.php/saints-gurus/88-gurumaa-anita-ji"> Gurumaa Anita Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Gurumaa Anita Ji" href="/index.php/saints-gurus/88-gurumaa-anita-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/6c41a888a5d56eabb952a9ed20436c63-gurumaaanita-tn.jpg" alt="Gurumaa Anita Ji"  style="width:125px;" title="Gurumaa Anita Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Acharya Anita is a pious holy soul who started her spiritual journey right from her childhood. Born ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Mridul Kant Ji Maharaj"
						href="/index.php/saints-gurus/87-mridul-kant-ji-maharaj"> Mridul Kant Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Mridul Kant Ji Maharaj" href="/index.php/saints-gurus/87-mridul-kant-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/685f7b77326fa64c355eefe0a2425449-mridulkant-tn.jpg" alt="Mridul Kant Ji Maharaj"  style="width:125px;" title="Mridul Kant Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Acharya Ji was born on the 27th of January, 1978 in a traditional family of sanskrit scholars in the...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Ashok Shastri Ji"
						href="/index.php/saints-gurus/86-ashok-shastri-ji"> Ashok Shastri Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Ashok Shastri Ji" href="/index.php/saints-gurus/86-ashok-shastri-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/9580e7d79e30b89df5a10848196aac66-ashokshashtri-tn.jpg" alt="Ashok Shastri Ji"  style="width:125px;" title="Ashok Shastri Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					His divine grace “Shri Shastriji “ was born in a religious Brahmin family on 8th april 1970 in the s...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Muni Sri Pulak Sagar Ji"
						href="/index.php/saints-gurus/85-muni-sri-pulak-sagar-ji"> Muni Sri Pulak Sagar Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Muni Sri Pulak Sagar Ji" href="/index.php/saints-gurus/85-muni-sri-pulak-sagar-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/bf362cedac098942e483a0588a88a190-pulaksagar-tn.jpg" alt="Muni Sri Pulak Sagar Ji"  style="width:125px;" title="Muni Sri Pulak Sagar Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					A divine soul was born, in a very small but fortunate, Dhamtri village in Chattisgarh; this soul was...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Gaurav Krishna Ji Maharaj"
						href="/index.php/saints-gurus/84-gaurav-krishna-ji-maharaj"> Gaurav Krishna Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Gaurav Krishna Ji Maharaj" href="/index.php/saints-gurus/84-gaurav-krishna-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/4462f491eddb496675e25f5449263a27-gauravkrishna-tn.jpg" alt="Gaurav Krishna Ji Maharaj"  style="width:125px;" title="Gaurav Krishna Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					In the divine lineage of Swami Shri Haridasji, Gaurav Krishnaji was born on July 6, 1984 to Shradhey...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Mridul Krishna Ji Maharaj"
						href="/index.php/saints-gurus/83-mridul-krishna-ji-maharaj"> Mridul Krishna Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Mridul Krishna Ji Maharaj" href="/index.php/saints-gurus/83-mridul-krishna-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/6bd5bee643a3afc526bf83ce6ca326a9-mridulkrishna-tn.jpg" alt="Mridul Krishna Ji Maharaj"  style="width:125px;" title="Mridul Krishna Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					To the lost and the aimless mankind meandering in the sandy deserts of life chasing a mirage, Achary...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shridharacharya Ji Maharaj"
						href="/index.php/saints-gurus/82-shridharacharya-ji-maharaj"> Shridharacharya Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shridharacharya Ji Maharaj" href="/index.php/saints-gurus/82-shridharacharya-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/ca699d100f37a3b66ebb85500ebf235d-shridharacharya-tn.jpg" alt="Shridharacharya Ji Maharaj"  style="width:125px;" title="Shridharacharya Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					He mastered Grammar-Nyaya-Vedanta-Gita-Ramayan through the learning of Sanskrit right since an early...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Gyananand Ji"
						href="/index.php/saints-gurus/81-gyananand-ji"> Gyananand Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Gyananand Ji" href="/index.php/saints-gurus/81-gyananand-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/3d8079f20fd82720e931603da716ffd0-gyananand-tn.jpg" alt="Gyananand Ji"  style="width:125px;" title="Gyananand Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					That crown amongst men, that awakened saint, who has become purest of gold while treading the thorn-...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Krishna Chandra Thakur Ji"
						href="/index.php/saints-gurus/80-krishna-chandra-thakur-ji"> Krishna Chandra Thakur Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Krishna Chandra Thakur Ji" href="/index.php/saints-gurus/80-krishna-chandra-thakur-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/ac5928bd72edbc165c1bae14dcb49a57-krishnachandra-tn.jpg" alt="Krishna Chandra Thakur Ji"  style="width:125px;" title="Krishna Chandra Thakur Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					The 1st of July 1960 witnessed the birth of Shri Krishna Chandra Shastriji (Shri Thakurji) in the sm...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Anil Shastri Ji"
						href="/index.php/saints-gurus/79-anil-shastri"> Anil Shastri Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Anil Shastri Ji" href="/index.php/saints-gurus/79-anil-shastri">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/873be98a03faebc5129d7f78291ec586-anilshashtri-tn.jpg" alt="Anil Shastri Ji"  style="width:125px;" title="Anil Shastri Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Shri Anil Kumar Shastri, also known as Shri Vyas Peethadeesh, is a renowned exponent of Shrimad Bhag...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Sanjeev Krishan Shastri Ji"
						href="/index.php/saints-gurus/78-sanjeev-krishan-shastri-ji"> Sanjeev Krishan Shastri Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Sanjeev Krishan Shastri Ji" href="/index.php/saints-gurus/78-sanjeev-krishan-shastri-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/abf3f375359fa77d68becbb6ff66602f-sanjeevkrishan-tn.jpg" alt="Sanjeev Krishan Shastri Ji"  style="width:125px;" title="Sanjeev Krishan Shastri Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Sanjeev Krishan Shastri Ji was born on 23rd December, 1984. His respected father Shri Satyabhan is a...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Nirankari Baba Hardev Singh Ji"
						href="/index.php/saints-gurus/77-nirankari-baba-hardev-singh-ji"> Nirankari Baba Hardev Singh Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Nirankari Baba Hardev Singh Ji" href="/index.php/saints-gurus/77-nirankari-baba-hardev-singh-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/9186a4f5b26a6a4f83fbb886cd058f68-hardevsingji-tn.jpg" alt="Nirankari Baba Hardev Singh Ji"  style="width:125px;" title="Nirankari Baba Hardev Singh Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Baba Hardev Singh ji is the Spiritual Guru, Mentor of the Nirankari Mission. The changeless in the c...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Balvyas Srikant Sharma Ji"
						href="/index.php/saints-gurus/76-balvyas-srikant-sharma-ji"> Balvyas Srikant Sharma Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Balvyas Srikant Sharma Ji" href="/index.php/saints-gurus/76-balvyas-srikant-sharma-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/fe4e2b0672783651c190ed7952f7cb81-srikant-tn.jpg" alt="Balvyas Srikant Sharma Ji"  style="width:125px;" title="Balvyas Srikant Sharma Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Pandit Shrikant Sharma ‘Balvyas’ started his life’s journey on 17th April 1960.He was born in Gudago...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Jaya Kishori Ji"
						href="/index.php/saints-gurus/75-jaya-kishori-ji"> Jaya Kishori Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Jaya Kishori Ji" href="/index.php/saints-gurus/75-jaya-kishori-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/9b50caaf44c40b824859593ff39fa655-jJayakishori-tn.jpg" alt="Jaya Kishori Ji"  style="width:125px;" title="Jaya Kishori Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					India’s Rich Heritage comprising of the beautiful festive culturally enriched state of Rajasthan, th...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Pundarik Ji Maharaj"
						href="/index.php/saints-gurus/74-pundarik-ji-maharaj"> Pundarik Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Pundarik Ji Maharaj" href="/index.php/saints-gurus/74-pundarik-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/316fde6505752f5c9a4ce47e2fe9da27-pundarik-tn.jpg" alt="Pundarik Ji Maharaj"  style="width:125px;" title="Pundarik Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					He is the worthy son of H.H. Sribhuti Krishna Goswami and the future successor to the Sriman Madhva-...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Kirit Bhai Ji"
						href="/index.php/saints-gurus/73-kirit-bhai-ji"> Kirit Bhai Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Kirit Bhai Ji" href="/index.php/saints-gurus/73-kirit-bhai-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/0503a18cbcc604ff0d0956251cc9f578-kiritbhai-tn.jpg" alt="Kirit Bhai Ji"  style="width:125px;" title="Kirit Bhai Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Pujya Shri Kirit Bhaiji is a Spiritual leader &amp; a religious Guru for millions of people not only...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Sudharshan Ji Maharaj"
						href="/index.php/saints-gurus/72-sudharshan-ji-maharaj"> Sudharshan Ji Maharaj </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Sudharshan Ji Maharaj" href="/index.php/saints-gurus/72-sudharshan-ji-maharaj">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/54d662f9c220776a6947ff58ad2f322d-sudharshan-tn.jpg" alt="Sudharshan Ji Maharaj"  style="width:125px;" title="Sudharshan Ji Maharaj" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Acharya Shri`s discourses potent in today`s ever growing environment of stress. Acharya Shri preache...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shraddhey Shubhram Bahl Ji"
						href="/index.php/saints-gurus/71-shraddhey-shubhram-bahl-ji"> Shraddhey Shubhram Bahl Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shraddhey Shubhram Bahl Ji" href="/index.php/saints-gurus/71-shraddhey-shubhram-bahl-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/9483f22d82f9bb874be8b47f3fb16452-shubhram-tn.jpg" alt="Shraddhey Shubhram Bahl Ji"  style="width:125px;" title="Shraddhey Shubhram Bahl Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					In this world of aberrant greed and collapsing culture where people are sacrificing values for the s...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Sadguru Jaggi Vasudev Ji"
						href="/index.php/saints-gurus/70-sadguru-jaggi-vasudev-ji"> Sadguru Jaggi Vasudev Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Sadguru Jaggi Vasudev Ji" href="/index.php/saints-gurus/70-sadguru-jaggi-vasudev-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/d78d240ae6aacfd18730747349f948a1-jaggivasudev-tn.jpg" alt="Sadguru Jaggi Vasudev Ji"  style="width:125px;" title="Sadguru Jaggi Vasudev Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					A yogi and profound mystic of our times, he is a visionary humanitarian and a prominent spiritual le...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Niruben Amin Ji"
						href="/index.php/saints-gurus/69-niruben-amin-ji"> Niruben Amin Ji </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Niruben Amin Ji" href="/index.php/saints-gurus/69-niruben-amin-ji">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/ec62d94c37b2ee4f3e0e09e501666f24-nirubenamin-tn.jpg" alt="Niruben Amin Ji"  style="width:125px;" title="Niruben Amin Ji" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Dr. Niruben Amin, lovingly referred to as 'Pujya Niruma', was born on December 2, 1944 in Aurangabad...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(101);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div style="width:25%" class="sp-block  separator"><div id="sp-content6" class="mod-block sp-content6 ">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Pilgrimage</span>				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div id="btcontentslider136" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Birla Temple - New Delhi - Delhi"
						href="/index.php/pilgrimage/986-birla-temple-new-delhi-delhi"> Birla Temple - New Delhi - Delhi </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Birla Temple - New Delhi - Delhi" href="/index.php/pilgrimage/986-birla-temple-new-delhi-delhi">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/85ba344ee54377d88e86b38c86837364-BirlaTemple-NewDelhi-Delhi_100x75.jpg" alt="Birla Temple - New Delhi - Delhi"  style="width:125px;" title="Birla Temple - New Delhi - Delhi" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Laxminarayan Mandir is one of the major temples and landmarks of Delhi. During 1933-39, Laxmi Naraya...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Gurudwara Bangla Sahib - New Delhi - Delhi"
						href="/index.php/pilgrimage/985-gurudwara-bangla-sahib-new-delhi-delhi"> Gurudwara Bangla Sahib - New Delhi - Delhi... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Gurudwara Bangla Sahib - New Delhi - Delhi" href="/index.php/pilgrimage/985-gurudwara-bangla-sahib-new-delhi-delhi">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/e2b55c315ef27227c75622c25f2e7e00-GurudwaraBanglaSahib-NewDelhi-Delhi_100x75.jpg" alt="Gurudwara Bangla Sahib - New Delhi - Delhi"  style="width:125px;" title="Gurudwara Bangla Sahib - New Delhi - Delhi" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Gurudwara Bangla Sahib is situated in the heart of New Delhi's Cannaught Place area. It is loacted o...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Gauri Shankar Temple - Old Delhi - Delhi"
						href="/index.php/pilgrimage/741-gauri-shankar-temple-old-delhi-delhi"> Gauri Shankar Temple - Old Delhi - Delhi... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Gauri Shankar Temple - Old Delhi - Delhi" href="/index.php/pilgrimage/741-gauri-shankar-temple-old-delhi-delhi">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/0e5384075ce0a04018b9b91a3a01e984-Gauri_Shankar_Temple_-_Old_Delhi_-_Delhi_100x75.jpg" alt="Gauri Shankar Temple - Old Delhi - Delhi"  style="width:125px;" title="Gauri Shankar Temple - Old Delhi - Delhi" />
					</a>
					</div>
										
										<div class="bt-introtext">
					The 800 year old Gauri Shankar Temple is a Hindu temple and is located near the Digambar Jain Lal Ma...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Yamunotri - Garhwal - Uttarakhand"
						href="/index.php/pilgrimage/172-yamunotri-garhwal-uttarakhand"> Yamunotri - Garhwal - Uttarakhand </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Yamunotri - Garhwal - Uttarakhand" href="/index.php/pilgrimage/172-yamunotri-garhwal-uttarakhand">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/e250372c11bddd57d0deab51dbc7e8eb-Yamunotri (Garhwal, Uttarakhand)_100x75.jpg" alt="Yamunotri - Garhwal - Uttarakhand"  style="width:125px;" title="Yamunotri - Garhwal - Uttarakhand" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Yamunotri is the source of the Yamuna River and the seat of the Goddess Yamuna in Hinduism. It is si...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Varanasi - Varanasi - Uttar Pradesh"
						href="/index.php/pilgrimage/171-varanasi-varanasi-uttar-pradesh"> Varanasi - Varanasi - Uttar Pradesh </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Varanasi - Varanasi - Uttar Pradesh" href="/index.php/pilgrimage/171-varanasi-varanasi-uttar-pradesh">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/8f9e21c0e53460ed4f1443f3d8e0f236-Varanasi (Uttar Pradesh)_100x75.jpg" alt="Varanasi - Varanasi - Uttar Pradesh"  style="width:125px;" title="Varanasi - Varanasi - Uttar Pradesh" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Varanasi is another sacred Hindu city with a very old history. Known as the city of Lord Shiva, the ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Vaidyanath Temple - Deogarh - Jharkhand"
						href="/index.php/pilgrimage/170-vaidyanath-temple-deogarh-jharkhand"> Vaidyanath Temple - Deogarh - Jharkhand </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Vaidyanath Temple - Deogarh - Jharkhand" href="/index.php/pilgrimage/170-vaidyanath-temple-deogarh-jharkhand">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/493ad8dddd6e231aca0dc917704bff5a-Vaidyanath Temple (Deogarh, Jharkhand)_100x75.jpeg" alt="Vaidyanath Temple - Deogarh - Jharkhand"  style="width:125px;" title="Vaidyanath Temple - Deogarh - Jharkhand" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Vaidyanath Temple, also called Vaijnath Temple and Baidyanth Temple is located at Deogarh in the San...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Triveni Sangam - Allahabad - Uttar Pradesh"
						href="/index.php/pilgrimage/169-triveni-sangam-allahabad-uttar-pradesh"> Triveni Sangam - Allahabad - Uttar Pradesh </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Triveni Sangam - Allahabad - Uttar Pradesh" href="/index.php/pilgrimage/169-triveni-sangam-allahabad-uttar-pradesh">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/f8fd92bf788263b04bdc522268b966e0-Triveni Sangam (Allahabad, Uttar Pradesh)_100x75.jpg" alt="Triveni Sangam - Allahabad - Uttar Pradesh"  style="width:125px;" title="Triveni Sangam - Allahabad - Uttar Pradesh" />
					</a>
					</div>
										
										<div class="bt-introtext">
					The Triveni Sangam in Allahabad is a confluence of 3 rivers, the Ganges, Yamuna, and Saraswati. Of t...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Trimbakeshwar Temple - Nasik - Maharashtra"
						href="/index.php/pilgrimage/168-trimbakeshwar-temple-nasik-maharashtra"> Trimbakeshwar Temple - Nasik - Maharashtra </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Trimbakeshwar Temple - Nasik - Maharashtra" href="/index.php/pilgrimage/168-trimbakeshwar-temple-nasik-maharashtra">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/7011674f6029704e70381917475e855d-Trimbakeshwar Temple (Nasik, Maharashtra)_100x75.jpg" alt="Trimbakeshwar Temple - Nasik - Maharashtra"  style="width:125px;" title="Trimbakeshwar Temple - Nasik - Maharashtra" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Trimbakeshwar Temple is located at a distance of about 30-km from Nasik in Maharashtra near the moun...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Tirumala Venkateswara Temple - Tirupati - Andhra Pradesh"
						href="/index.php/pilgrimage/167-tirumala-venkateswara-temple-tirupati-andhra-pradesh"> Tirumala Venkateswara Temple - Tirupati - Andhra Pradesh... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Tirumala Venkateswara Temple - Tirupati - Andhra Pradesh" href="/index.php/pilgrimage/167-tirumala-venkateswara-temple-tirupati-andhra-pradesh">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/6afe987a8375d5b9735e96ce4c39e836-Tirumala Venkateswara Temple (Tirupati, Andhra Pradesh)_100x75.jpg" alt="Tirumala Venkateswara Temple - Tirupati - Andhra Pradesh"  style="width:125px;" title="Tirumala Venkateswara Temple - Tirupati - Andhra Pradesh" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Tirumala Venkateswara temple is a well known temple of Hindus, located in Tirumala in the hill town,...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Tirthraj Prayag - Allahabad - Uttar Pradesh"
						href="/index.php/pilgrimage/166-tirthraj-prayag-allahabad-uttar-pradesh"> Tirthraj Prayag - Allahabad - Uttar Pradesh </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Tirthraj Prayag - Allahabad - Uttar Pradesh" href="/index.php/pilgrimage/166-tirthraj-prayag-allahabad-uttar-pradesh">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/14ec18935a0e5d46e3e8d025602bc83d-Tirthraj Prayag (Allahabad, Uttar Pradesh)_100x75.jpg" alt="Tirthraj Prayag - Allahabad - Uttar Pradesh"  style="width:125px;" title="Tirthraj Prayag - Allahabad - Uttar Pradesh" />
					</a>
					</div>
										
										<div class="bt-introtext">
					During the British rule it became the seat of a Provincial Government ,High court and a movements fo...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Sun Temple - Konark - Odisha"
						href="/index.php/pilgrimage/165-sun-temple-konark-odisha"> Sun Temple - Konark - Odisha </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Sun Temple - Konark - Odisha" href="/index.php/pilgrimage/165-sun-temple-konark-odisha">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/18972530883f084041a66bf1420fd73d-Sun Temple (Konark, Odisha)_100x75.jpg" alt="Sun Temple - Konark - Odisha"  style="width:125px;" title="Sun Temple - Konark - Odisha" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Sun Temple Konark showcases how the Sun god roams about on his royal chariot. This temple I India is...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Sri Venkateswara Swamy Temple - Ahmedabad - Gujarat"
						href="/index.php/pilgrimage/164-sri-venkateswara-swamy-temple-ahmedabad-gujarat"> Sri Venkateswara Swamy Temple - Ahmedabad - Gujarat... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Sri Venkateswara Swamy Temple - Ahmedabad - Gujarat" href="/index.php/pilgrimage/164-sri-venkateswara-swamy-temple-ahmedabad-gujarat">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/15d5c4114ce9e711c4f3d950dbedd48b-Sri Venkateswara Swamy temple (Ahmedabad, Gujarat)_100x75.jpg" alt="Sri Venkateswara Swamy Temple - Ahmedabad - Gujarat"  style="width:125px;" title="Sri Venkateswara Swamy Temple - Ahmedabad - Gujarat" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Sri Venkateswara Swamy temple was constructed by Ahmedabad Andhra Mahasabha to provide and show the ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Somnath Temple - Kathiawad - Gujarat"
						href="/index.php/pilgrimage/163-somnath-temple-kathaiwad-gujarat"> Somnath Temple - Kathiawad - Gujarat </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Somnath Temple - Kathiawad - Gujarat" href="/index.php/pilgrimage/163-somnath-temple-kathaiwad-gujarat">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/440a6627a46fbd6d09850832f04118c9-Somnath Temple (Kathaiwad, Gujarat)_100x75.jpg" alt="Somnath Temple - Kathiawad - Gujarat"  style="width:125px;" title="Somnath Temple - Kathiawad - Gujarat" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Somnath Temple in Gujarat, Somnath Temple Jyotirlinga is situated at Somnath Patan (the south coast ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shree Siddhivinayak Temple - Mumbai - Maharashtra"
						href="/index.php/pilgrimage/162-shree-siddhivinayak-temple-mumbai-maharashtra"> Shree Siddhivinayak Temple - Mumbai - Maharashtra </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shree Siddhivinayak Temple - Mumbai - Maharashtra" href="/index.php/pilgrimage/162-shree-siddhivinayak-temple-mumbai-maharashtra">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/28dda2b284dc9e06c244d4f35e437c24-Shree Siddhivinayak Temple (Mumbai, Maharashtra)_100x75.jpg" alt="Shree Siddhivinayak Temple - Mumbai - Maharashtra"  style="width:125px;" title="Shree Siddhivinayak Temple - Mumbai - Maharashtra" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Shree Ganesh is the first to be worshipped before beginning any new project or venture as he is the ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shirdi Sai Baba - Shirdi - Maharashtra"
						href="/index.php/pilgrimage/161-shirdi-sai-baba-shirdi-maharashtra"> Shirdi Sai Baba - Shirdi - Maharashtra </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shirdi Sai Baba - Shirdi - Maharashtra" href="/index.php/pilgrimage/161-shirdi-sai-baba-shirdi-maharashtra">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/2ba83ace0eb0e74dcc0e562539f02dc3-Shirdi Sai Baba (Shirdi, Maharashtra)_100x75.jpg" alt="Shirdi Sai Baba - Shirdi - Maharashtra"  style="width:125px;" title="Shirdi Sai Baba - Shirdi - Maharashtra" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Sai Baba of Shirdi, popularly called as “Shirdi Ke Sai Baba”, was an Indian Guru who is regarded as ...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shankaracharya Temple - Srinagar - J&amp;K"
						href="/index.php/pilgrimage/160-shankaracharya-temple-srinagar-j-k"> Shankaracharya Temple - Srinagar - J&K </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shankaracharya Temple - Srinagar - J&amp;K" href="/index.php/pilgrimage/160-shankaracharya-temple-srinagar-j-k">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/4130f7e63ef01f2e7681edc6db979b68-Shankaracharya Temple (Srinagar, J&K)_100x75.jpg" alt="Shankaracharya Temple - Srinagar - J&amp;K"  style="width:125px;" title="Shankaracharya Temple - Srinagar - J&amp;K" />
					</a>
					</div>
										
										<div class="bt-introtext">
					A beautiful Shiva temple situated on a picturesque location on the Gopadari Hill on the South East o...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur - Ahmednagar - Maharashtra"
						href="/index.php/pilgrimage/159-shani-shingnapur-shri-shaneshwar-devasthan-shanishingnapur-ahmednagar-maharashtra"> Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur -... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur - Ahmednagar - Maharashtra" href="/index.php/pilgrimage/159-shani-shingnapur-shri-shaneshwar-devasthan-shanishingnapur-ahmednagar-maharashtra">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/04f85ae8c70a59e8fb27532b669ab7cf-Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur (Ahmednagar, Maharashtra)_100x75.jpg" alt="Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur - Ahmednagar - Maharashtra"  style="width:125px;" title="Shani Shingnapur - Shri Shaneshwar Devasthan Shanishingnapur - Ahmednagar - Maharashtra" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Shri Shaneshwar Devasthan Shanishingnapur's legend in Taluk Naivasa of District Ahmednagar is famous...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Shakti Peeth (At 52 Different Places)"
						href="/index.php/pilgrimage/158-shakti-peeth-at-52-different-places"> Shakti Peeth (At 52 Different Places) </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Shakti Peeth (At 52 Different Places)" href="/index.php/pilgrimage/158-shakti-peeth-at-52-different-places">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/0c8167b34db2adbb15b414dfc03a871f-Shakti Peeth_100x75.jpg" alt="Shakti Peeth (At 52 Different Places)"  style="width:125px;" title="Shakti Peeth (At 52 Different Places)" />
					</a>
					</div>
										
										<div class="bt-introtext">
					The Shakti Peethas (holy places of cosmic power) are places of worship consecrated to the goddess 'S...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Salasar Balaji - Churu - Rajasthan"
						href="/index.php/pilgrimage/157-salasar-balaji-churu-rajasthan"> Salasar Balaji - Churu - Rajasthan </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Salasar Balaji - Churu - Rajasthan" href="/index.php/pilgrimage/157-salasar-balaji-churu-rajasthan">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/175d1ffedfbd0db89defdcc1c6aa7d54-Salasar Balaji (Churu, Rajasthan)_100x75.jpg" alt="Salasar Balaji - Churu - Rajasthan"  style="width:125px;" title="Salasar Balaji - Churu - Rajasthan" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Salasar Balaji is a religious place for the devotees of Lord Hanuman. It is situated in Churu distri...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Rishikesh - Rishikesh - Uttarakhand"
						href="/index.php/pilgrimage/156-rishikesh-rishikesh-uttarakhand"> Rishikesh - Rishikesh - Uttarakhand </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Rishikesh - Rishikesh - Uttarakhand" href="/index.php/pilgrimage/156-rishikesh-rishikesh-uttarakhand">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/07cd8de7006c6468510999f9adc01099-Rishikesh (Uttarakhand)_100x75.jpg" alt="Rishikesh - Rishikesh - Uttarakhand"  style="width:125px;" title="Rishikesh - Rishikesh - Uttarakhand" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Rishikesh, the birthplace of yoga, is a popular place to come and meditate, do yoga, and learn about...					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(136);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div style="width:25%" class="sp-block  separator"><div id="sp-content7" class="mod-block sp-content7 ">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Aastha Calendar</span>				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div id="btcontentslider139" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="April 2018"
						href="/index.php/aastha-calendar/9268-april-2018"> April 2018 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="April 2018" href="/index.php/aastha-calendar/9268-april-2018">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/140455ed1ae4d51a72e6629435d721c2-Celender4.jpg" alt="April 2018"  style="width:125px;" title="April 2018" />
					</a>
					</div>
										
										<div class="bt-introtext">
										</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="May 2018"
						href="/index.php/aastha-calendar/9269-may-2018"> May 2018 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="May 2018" href="/index.php/aastha-calendar/9269-may-2018">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/9ac51d17ac439dad113abdc5443fc288-Celender5.jpg" alt="May 2018"  style="width:125px;" title="May 2018" />
					</a>
					</div>
										
										<div class="bt-introtext">
										</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="June 2018"
						href="/index.php/aastha-calendar/9270-june-2018"> June 2018 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="June 2018" href="/index.php/aastha-calendar/9270-june-2018">
						<img class="hovereffect" src="http://www.aasthatv.com/cache/mod_bt_contentslider/8cfdcfc11d82f221f392ef086623400a-Celender6.jpg" alt="June 2018"  style="width:125px;" title="June 2018" />
					</a>
					</div>
										
										<div class="bt-introtext">
										</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(139);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div style="width:25%" class="sp-block "><div id="sp-content8" class="mod-block sp-content8  last">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
						<h3 class="header">			
					<span>Panchaang</span>				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div id="btcontentslider105" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="16 April 2018"
						href="/index.php/panchaang/10129-16-april-2018"> 16 April 2018 </a><br />
															
										<div class="bt-introtext">
					<div style="max-width: 100%; width: 640px; " class="vb_videoFrame "><div class="vb_videoSizer"><img src="http://www.aasthatv.com//plugins/system/videobox/cache/sizers/011cc65c17d64d1b0d92f9aceecf109d.png" /><iframe src="https://player.vimeo.com/video/264562686?byline=0&amp;portrait=0" frameborder="0" allowfullscreen oallowfullscreen msallowfullscreen webkitallowfullscreen mozallowfullscreen style="display: block; width: 100%; height: 100%;"></iframe></div></div>					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(105);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,slide',
			preloadImage: 'http://www.aasthatv.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:false,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div></div>		</div>
			</div>
	
		
	<!--Start Footer-->
	<div id="sp-footer" class="clearfix">
		<div class="sp-wrap">
				
			<div class="cp">
				Copyright &copy; 2013 Vedic Broadcasting Limited. All Rights Reserved. 
Powered by Aakar Associates P. Ltd.				<!-- You need to purchase copyright removal license from http://www.joomshaper.com/pricing?tab=copyright in order to remove brand/www.joomshaper.com link. -->					
			</div>
				<a id="topofpage" href="#" rel="nofollow">Scroll to Top</a>	<div style="position:absolute; bottom:0px; left:-10000px;"><a href="http://www.zoofirma.ru/">http://www.zoofirma.ru/</a></div>		</div>
	</div>
	<!--End Footer-->
	
	<script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-44076596-1']);  _gaq.push(['_trackPageview']);  (function() {	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>
	                
</body>
</html>